Напишите программу(в Паскаль) нахождения суммы S=1+1/2+1/3+...1/n, где n - натуральное число.





Var n,s:real;
begin
    readln(n);
    s:=1;    
    for var i:=2 to n do s:=s+1/i;
    writeln(s=,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку