Срочно помогите пожалуйста
Написать программу нахождения искомого числа в паскале
y=корень x-1 + корень x-1/ 2 корень x
/ дробная черта
Program snake;
var x,y:real;
begin
readln(x);
writeln(x=,x);
y:=((sqrt(x-1))+(sqrt(x-1)))/(2*sqrt(x));
writeln(y=,y);
end.
Оцени ответ
