Написать программу, которая выводит таблицу значений функции y=|x|. Диапазон изменений аргумента - от -4 до 4, шаг приращения аргумента - 0,5. (это цикл for)
Var i:real;
begin
i:=-4;
while i<=4 do begin
writeln(|,i,|=,abs(i));
i:=i+0.5;
end;
end.
Оцени ответ
