Помогите, пожалуйста, написать программу в Pascal.
Напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. Используйте ее в программе, отделяющей больший по периметру треугольник из двух заданных

Program Perimetr;
var a,b:integer;
begin 
Write (Введите первую и второю сторону прямоугольника. ); 
Readln (a,b); 
Writeln (Периметр равен ,2*(a+b)); 
Readln
end.  

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку