Составьте программу вычисления значения функции y=(5x2-4)/(2x+8)
//PascalABC.Net
//NaaMan
var
x, y : real;
begin
write(Введите значение Х: );
readln(x);
if (2 * x + 8 = 0) then begin
writeln(Для этого значения Х решения нет.);
writeln(Конец программы);
end
else begin
y := (5 * x * x - 4) / (2 * x + 8);
writeln(Результат вычислений: ,y)
end
end.
Оцени ответ
