Написать программу на языке Паскаль для нахождения площади треугольника по трем сторонам
Площадь треугольника по 3м сторонам вычисляется по формуле Герона: , где p-полупериметр.
Тогда:
var a,b,c,p:real;
begin
writeln(Введи длины сторон a, b и c);
readln(a,b,c);
p:=(a+b+c)/2;
writeln(Площадь этого треугольника = , sqrt(p*(p-a)*(p-b)*(p-c)));
end.
Оцени ответ
