6. Определите значение переменной x после выполнения следующего алго-ритма, представленного в виде блок-схемы.
А) 1 Б) 3 В) 4 Г) 5

Var x,y:integer;
begin 
 x:=149; 
 y:=18; 
 while x>=y do 
  begin   
   x:=x-y; 
  end; 
 write(x);
end.

Ответ:5

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку