Составить программы в паскале: 1. Составить алгоритм и программу для нахождения значения выражения: Y=(a mod b)*(c div b)
2. Напишите программу для вычисления выражения: X=(а + (d - 12) *3) * (с - 5*k), значения переменных а, d, с и k вводятся с клавиатуры.
1.
Var a,b,c : Integer;
Begin
Readln(a,b,c);
Writeln((a mod b)*(c div b));
end.
2.
Var a,d,c,k : Integer;
Begin
Readln(a,d,c,k);
Writeln((a+(d-12)*3)*(c-5*k));
end.
Оцени ответ
