Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его.
Входные данные
Входная строка содержит размер массива N . Гарантируется, что 0 < N ≤ 10000 .
Выходные данные
Программа должна вывести содержимое массива: N последовательных натуральных чисел от 1 до N .
Программа нужна для ПИТОНА"!!!

N=int(input(Enter your input:))
mylist=[]
for i in range(1,n+1):
     mylist.append(i)
for x in mylist:
     print(x)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку