1.Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза?
i:=6
while i<=… do
begin
writeln(‘привет’)
i:=i+1
end;
2.Определите значение переменной
n:=0
s:=0
while i<=365 do
begin
s:=s+18
n:=n+5
end;
write(n)
3.Напишите таблицу умножения на 9

1) 10
2)-
3)Writeln(9*1);
Writeln(9*2);
Writeln(9*3);
Writeln(9*4);
Writeln(9*5);
Writeln(9*6);
Writeln(9*7);
Writeln(9*8);
Writeln(9*9);

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку