Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b]. в С++
#include
using std::cout;
using std::cin;
using std::endl;
#include
using std::rand;
using std::srand;
#include
using std::time;
int main()
{
int a, b;
int mass[10];
srand(time(0));
cout << "Enter a: ";
cin >> a;
cout << "Enter b: ";
cin >> b;
for(int i = 0; i < 10; i++)
{
mass[i] = rand() % (b - a + 1) + a;
cout << mass[i] << ;
}
cout << endl;
return 0;
}
Оцени ответ
