Напишите программу в паскале авс, опеделяющую знак числа

Var a:integer;
Begin
read(a);
if a>0 then write(Число положительное);
if a<0 then write(Число отрицательное);
if a=0 then write(Введённое число - 0);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку