Составить программу которая припишет слева и справа к числу по 1 при мопощи string

#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
#include
typedef unsigned long long ulol;
typedef long long lol;
typedef long int  li;
#define mp          make_pair
#define F           first
#define S           second
#define sqr(a)      ( (a) * (a) )
#define pb          push_back
#define INF         999999999
#define ret(a)      cout << endl; system("pause"); return(a)
//#define ret(a)      return(a)
using namespace std;int main()
{
    string s;
    cin >> s;
    cout << 1 << s << 1;
    ret(0);
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку