. Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать программу на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.
var
m: array [1..10000] of integer;
i,n: integer;
begin
readln(n);
for i := 1 to n do
read(m[i]);
for i := 1 to n do
write(m[i], );
writeln;
for i := n downto 1 do
write(m[i], )
end.
Оцени ответ
