DevC++ помогите плиз.
Даны три целых числа a, b и с
Напишите программу, которая находит количество всех целых чисел от a до b, которые при целочисленном делении на с дадут остаток больший 4
Входные данные:
В первой строке вводятся три целых числа a, b и с (a<=b, a,b не больше 100 по модулю, 0<=с<=9)
Выходные данные:
Программа должна вывести одно число - количество всех целых чисел от a до b, которые при целочисленном делении на с дадут остаток больший 4
Пример:
Ввод 1 10 9
Вывод: 4
Выполните пожалуйста с #include conio.h и #include stdio.h
#include
#include
#include
int main(int argc, char** argv) {
int a,b,c,k = 0;
scanf("%d",&a);
scanf("%d",&b);
scanf("%d",&c);
for (int i=a;i<=b;i++)
{
if(i%c>4) k++;
}
printf("/%10d/",k);
system ("pause");
return 0;
}
Оцени ответ
