составить программу f(x)=x-sinx отрезок [0,3]

1234567891011121314var a,b,h:real;beginwrite(vvedite otrezok cherz proboel );readln(a,b);write(vv chag );readln(h);writeln(|   x,  | | ,F(x) |);writeln(|------|-|------|);while a<=b do      begin      writeln(|,a:0:3, | | ,sqrt(a)*sqr(cos(x)):0:3,|);      writeln(|------|-|------|);      a:=a+h;      end;readln;end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×