Составьте программу в системе паскаль №11
Var
n: string;i: integer;
begin
write(Введите числа:);
readln(n);
for i := 1 to length(n) do
case n[i] of
0: write(zero );
1: write(one );
2: write(two );
3: write(three );
4: write(four );
5: write(five );
6: write(six );
7: write(seven );
8: write(eight );
9: write(nine );
else
write (Такого числа нет );
end;
end.
Оцени ответ
