Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел.числа вводятся во время работы программы(письменно)

Var a:array[1..10]of integer;
k:integer; sred_ar:real;
Begin
sred_ar:=0;
for k:=1 to 10 do
begin
readln(a[k]);
sred_ar:=sred_ar+a[k]
end;
sred_ar:=sred_ar/10;
writeln(Sred_ar = ,sred_ar:6:3);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку