Составить программу определяющую, какая из букв «е» или «о» встречается в тексте чаще.

#include "iostream"
#include "cstring"
using namespace std;
int main(){
char ch[10000];
cin.get(ch, 10000);
int count_o = 0;
int count_e = 0;
for(int i = 0; i < strlen(ch); i++){
if(ch[i] == о || ch[i] == О)
count_o++;
if(ch[i] == е || ch[i] == Е)
count_e++;
}
if(count_o > count_e)
cout << "Букв О больше";
else if(count_a == count_e)
cout << "Е и О равное количество";
else
cout << "Букв Е больше";
return 0;
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку