Напишите программу которая по табельному номеру рабочего (целому числу от 1 до 10) выдает в качестве результата название его профессии и разряд (например: токарь, 2 разряд).

Var
n: integer;

begin
read(n);
case n of
1: writeln(Сварщик, 1 разряд);
2: writeln(Токарь, 2 разряд);
3: writeln(Автоклавщик,3 разряд);
4: writeln(Дробильщик, 4 разряд);
5: writeln(Жаровщик, 5 разряд);
6: writeln(Интонировщик,6 разряд);
7: writeln(Машинисит протектороного агрегата, 7 разряд);
8: writeln(Помощник механика, 8 разряд);
9: writeln(ТУТ САМ НАЙДЕШЬ);
10: writeln(И ТУТ ТОЖЕ);
else writeln(Такого номера нет);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку