Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта.
Var n, i: integer;
begin
//включаем рандом
randomize;
//Вводим N
readln(n);
//генерируем N случайных чисел до 100.
for i:=1 to n do
begin
n:=random(100);
//Выводим эти числа
write (n, );
end;
writeln;
end.
Оцени ответ
