Написать программу которая проверяет является ли число кратно 3 илии оканчивается на 4
Var
a: integer;
begin
readln(a);
if (a mod 3 = 0) or (a mod 10 = 4) then
writeln(Да)
else
writeln(Нет)
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
a: integer;
begin
readln(a);
if (a mod 3 = 0) or (a mod 10 = 4) then
writeln(Да)
else
writeln(Нет)
end.