Составьте программу по задаче
В день группа туристов покупает 10 булок хлеба по A тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. Сколько остается денег? СОСТАВЬТЕ ПРОГРАММУ,ОГрОМНОЕ СПАСИБО

Var
a, b, c, d, x: integer;
begin
write(Введите общее количество денег: );
readln(x);
write(Введите стоимость хлеба: );
readln(a);
write(Введите стоимость батонов: );
readln(b);
write(Введите стоимость консервов: );
readln(c);
write(Введите стоимость картошки: );
readln(d);
writeln(Осталось: , x - 10*a - 5*b - 10*c - d,  тенге);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку