[PASKAL] Составить программу вычеркивания из текста всех пробелов
Помогите решить задачу !
Var
s: string;
i: integer;
begin
readln(s);
for i:=length(s) downto 1 do
if s[i] = then
delete(s, i, 1);
writeln(s);
end.
Пример входных данных: Мама мыла раму
Пример выходных данных: Мамамылараму
Оцени ответ
