Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно , 3-удовлетворительно, 4- хорошо, 5- отлично). Нужно составить программу, программный тест , математическую модель

Pascal

 

Var s:integer;

begin

Readln(i);

if i=1 then

Writeln ("Ploho");

end.

 

и так далее

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку