Написать программу в Кумире. Числовой ряд из десяти чисел задаётся генератором случайных чисел в диапозоне от 1 до 20. Определить, сколько среди них чисел меньше 6.

паскаль сойдет? я не знаю что такое КуМир

var a,b,i:longint;

sum:int64;

begin

read(a,b);

for i:=a to b do

sum:=sum+(i*i);

writeln(sum);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку