Написать программу в Pascal (полностью). С клавиатуры вводятся стороны двух прямоугольников. Определить площадь какого прямоугольника больше.

Var
a, b, c, d: integer;
begin
writeln(Введите стороны 1 прямоугольника: );
readln(a, b);
writeln(Введите стороны 2 прямоугольника: );
readln(c, d);
if a*b > c*d then
writeln(Площадь 1-го больше);
if a*b = c*d then
writeln(Площади равны);
if a*b < c*d then
writeln(Площадь 2-го больше);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку