ПОМОГИТЕ РЕБЯТ)))
Сделайте как в Pascal Только подробно
За год квартплата повышалась дважды. Первый раз на 30%, а второй на 40%. Год назад семья платила квартплату, которая составляла 4500 тенге в
месяц.Напишите программу,посчитывающую сегодняшнюю квартплату семьи.
Program as;
var a,b,c,d,e:real;
begin
writeln (введите квартплату);
read (a);
b:=a*0.3; // узнаем 30% от суммы
c:=a+b; // получаем ответ после повышения на 30%
d:=c*0.4; //узнаем 40% от новой суммы
e:=c+d; // получаем конечный ответ
writeln(квартплата равна,e);
end.
если надо, можно ввести константу в размере 4500, тогда надо убрать рид.
Оцени ответ
