Написать программу, которая может решить следующую задачу:
Найдите сумму квадратов n последовательных чисел от А до B.
Программа должна быть написана в Pascal.
Заранее благодарен.

Var
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку