Составить программу, которая подсчитывает количество палиндромов среди натуральных четырехзначных чисел. Pascal

Var
i, k: integer;
begin
k:=0;
for i:=1000 to 9999 do
if (i div 1000 = i mod 10) and (i div 100 mod 10 = i mod 100 div 10) then
inc(k);
writeln(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку