#include
int main(void)
{
int A,B,count;
printf("Vvedite chislo A i chislo B:n");
scanf("%d%d",&A,&B);
for(B=2;B count=0;
for(A=2;A>B;A++) if(A%B==0)
count++;
if(count==0)
printf("%d",A);
}
return 0;
}
Что неправильно в программе? помогите пожалуйста
Вот условие
Напишите программу, которая получает натуральные числа A и B (A

Вместо директива "#" используй {$}. Просто от версии зависеть может. И ты begin забыл поставить

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку