Дано 2 числа. Проверь если большее число делится на меньшее точно.
Пример: Входные данные: 10 250; Выходные данные: 250 делится точно на 10
На Паскаль нужно решение, пож.

Program aaa;
var a,b: integer;
begin
writeln(Введите два числа:);
readln(a,b);
if a>b then
 begin
if (a mod b) = 0 then
writeln(число ,a, точно делится на число ,b)
else
 writeln(число ,a, не делится на число ,b, без остатка);
end;
if b>a then 
begin
if (b mod a) = 0 then
writeln(число ,b, точно делится на число ,a)
else
 writeln(число ,b, не делится на число ,a, без остатка );
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку