Составить программу для нахождения произведения чётных чисел из диапозона от 3 до 17. С подробным решением!

var i,k:integer;

begin

for i:=3 to 17 do if i mod 2 = 0 then k:=k*i;

write(k);

end;

 

 

 

 

 

 

 

 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку