Дано вещественное число.напишите программу,которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.
Var
a: real;
k: integer;
begin
readln(a);
k:=sqr(trunc(a));
writeln(k);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
a: real;
k: integer;
begin
readln(a);
k:=sqr(trunc(a));
writeln(k);
end.