Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное.
Входные данные:
Входная строка содержит единственное натуральное число.
Выходные данные:
Если введённое число – трёхзначное, нужно вывести ответ YES, если нет, то вывести ответ NO.

#include "iostream"using namespace std;int main(){int chislo;cin >> chislo;if(chislo/100>0 && chislo / 100 < 10)cout << "YES";elsecout << "NO";return 0;}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку