Ввести с клавиатуры 2 целых числа: m и n. Если m делится на n или n делится на m, то вывести 1, в противном случае — любое другое число.
Напишите программу в Паскаль.
Var
m, n: integer;
begin
readln(m, n);
if (m mod n = 0) or (n mod m = 0) then
writeln(1)
else
begin
randomize;
writeln(random(50));
end;
end.
Оцени ответ
