Ввести с клавиатуры 2 целых числа: m, n. Если n ≤ m, то вывести 1, в противном случае — любое другое число.
Напишите программу в Паскаль.
Var
m, n: integer;
begin
readln(m, n);
if n <= m then
writeln(1)
else
begin
randomize;
writeln(random(50));
end;
end.
Оцени ответ
