Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип
Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.

2.uses wincrt;

var a:array[1..3];

i:integer;

begin

min:=a[1];

for i:=2 to3 do

if a[i]

writeln(min=,min)

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку