Написать программу которая находит сумму и произведение чисел от 5 до 50 с шагом 5
Var sum,pro,i:integer;
begin
i:=5;
sum:=0;
pro:=1;
while i<=50 do begin
sum:=sum+i;
pro:=pro*5;
i:=i+5;
end;
writeln(Сумма = ,sum,, Произведение = ,pro);
end.
Оцени ответ
