Помогите составить программу !
Составьте программу выводящего таблицу умножения любого введённого числа
Program tablisa_umnogenya;
var i,x,a: integer;
begin
read(x);
a:=0;
for i:=1 to 10 do
begin
a:=a+x;
writeln(a);
end;
end.
эта программа на Паскаль, на оценку среднюю, тк считаю что на оценку повыше, недостаточно понятное оформление, если на оценку повыше, то заменить строку "writeln(a); " на "writeln(x,*,i,=,a);"
Оцени ответ
