Напишите программу, которая в последовательности чисел определяет минимальное число.

Uses crt;
var a: array[1..10000] of Integer;
      n, i, min: Integer;
Begin
  readln(n);
  for i := 1 to n do read(a[i]);
  min := a[1];
  for i := 2 to n do
     if a[i] < min then min := a[i];
  writeln(min);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку