Дано некоторое число если оно четное уменьшить его в 2 раза,написать программу

Program test; 
var a:integer;
 begin 
 read(a); 
if a mod 2 =0 then 
 a:=a div 2;   
write(a); 
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку