Составьте программу на вычисление суммы числа, цикл с предусловием
Var
s, n: integer;
begin
readln(n);
s:=0;
while n > 0 do
begin
s:=s + n mod 10;
n:=n div 10;
end;
writeln(s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
s, n: integer;
begin
readln(n);
s:=0;
while n > 0 do
begin
s:=s + n mod 10;
n:=n div 10;
end;
writeln(s);
end.