Составить программу для нахожденияn -го числа Фибоначчи. Ряд Фибоначчи заключается в том, что каждое число ряд....помогите пожалуйста ,умоляююю

Var n: integer;
function F(n:integer): longint;
begin
if n<=2 then
F:=1
else
F:=F(n-1)+F(n-2)
end;
begin
readln(n);
writeln(F(n));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку