Найдите сумму 1*2+2*3+3*4+...+9*10. Составьте программу на языке паскаль. Помогите пожалуйста!!!

Var
i, s: integer;
begin
s:=0;
for i:=1 to 9 do
s:=s+i*(i+1);
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку