Даны два действительных положительных числа X и Y. Арифметические действия над числами пронумерованы (1-сложение, 2-вычитание, 3-умножение, 4-деление). Составить программу, которая по введенному номеру выполняет то или иное действие над числами

Var
x, y: real;
n: integer;
begin
x:=5.5;
y:=2.1;
readln(n);
case n of
1 : writeln(x, +, y, =, x+y);
2 : writeln(x, -, y, =, x-y);
3 : writeln(x, *, y, =, x*y);
4 : writeln(x, /, y, =, x/y);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку