Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. На ABC.Pascal

Var n,k:integer;
begin
write(n=); readln(n);
while n<>0 do
 begin
 writeln(n mod 10);
 n:=n div 10;
 end;
end.

Пример:
n=12756
6
5
7
2
1

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку