9 класс. Помогите решить задание на фото! Cрочно! Нужно написать программу для Pascal

Var k, l, xa, ya, f:real;
begin
 read(k,l,xa,ya);
 f := k*xa + l;
 write(Точка лежит );
 if ya = f then
   write(на)
 else
 if ya > f then
   write(над)
 else
   write(под);
 writeln( прямой.)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку