Составить программу для решения уравнения ах=b где b- заданные действительные числа . Помогите Плиз
Код на С:
int main(){
int a,b;
double x;
scanf("%d %d", &a, &b);
if (b==0) { printf("Div by zero!"); getch(); return 1;} else{
x=a/b; printf("x = %.2F", x); getch();}
return 0;
}
библиотеки не писал, нужны stdio и conio
Оцени ответ
