Тело массой m кг падает в воздухе вниз с ускорением a м/с^2. Составьте программу для определения силы сопротивления воздуха. Масса тела m ускорение a вводятся с клавиатуры.
Указание. При падении тела в воздухе сила сопротивления воздуха вычисляется по формуле F=mg-ma, где m- масса тела, g=9.8 м/с^2, a - ускорение, с которым падает тело.

Var
  m,g,a:real;
Begin
  Write(Введите массу и ускорение (Через пробел) );
  Readln(m,a);
  g:=9.8;
  Write(Сила сопротивления воздуха равна ,m*g-m*a);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку